The current version of Google Chrome is required for virtual cameras. Ensure that you have the latest version of Chrome.

Did this answer your question?