Call Recorder v3.0 requires macOS 10.12 or newer. 

macOS 10.10 and 10.11 users: Use Call Recorder v2.9.1. This will be available on the Customer Center page upon purchasing.

The current version of Ecamm Movie Tools also requires macOS 10.12 or newer. A compatible Ecamm Movie Tools is included with the older versions of Call Recorder. However, an older Ecamm Movie Tools is also available.
 

Did this answer your question?