A Call Recorder update is required for compatibility with the latest version of Skype (8.71.0.45). If you are not prompted automatically to update Call Recorder, click the Check for Updates button in Call Recorder's settings screen.

Also, please note that Call Recorder for Skype is not compatible with Apple's M1 Macs.

Did this answer your question?